Author Topic: PSA: If you have a FSI/TFSI engine and have a boost gauge without an air filter  (Read 6132 times)

0 Members and 1 Guest are viewing this topic.

MC Hammered

  • Posts: 1177
My initial PSA about running a boost gauge in a car with an FSI/TFSI engine is here: http://www.audizine.com/forum/showthread.php/488618-PSA-If-you-are-running-a-boost-gauge-and-do-not-have-an-inline-air-filter-installed

One of my clients with a B8A4 was reporting odd behaviour with his boost gauge so I replaced it with a new one and the issue went away, however, this new gauge started to read incorrectly as well so we suspected the boost sender may be malfunctioning.

When I unbolted the knee bolster to access the boost sender I could see that the air filter was saturated with oil and the filter itself had a pool of oil inside the housing. When I disconnected the hose from the filter a good amount of oily fluid seeped out of the hose.

I looked back at my records and this filter has been installed for 8 months.

A new filter was installed to replace the saturated one, I installed a short length of translucent hose to he could see if any contaminants were getting past the the filter. If you look carefully at the last picture you can see that there is so much liquid in the vacuum line that some of it has already pooled in the inside of the filter casing.

I also installed a second air filter further upstream that is near by the ECU cover so it can be easily replaced at it will be the one that will be contaminated first.

So if you have a car with an FSI/TFSI engine and a boost gauge installed I do suggest that you inspect the vacuum line for contamination.

If you have an inline filter to trap airborne contaminants please check to filter to see if it needs replacing.









CmndoBrndo

  • Administrator
  • ****
  • Posts: 8460
    • Dubberz.com
That's blow by, will happen with any turbo charged motor.  The FSI is the worst for it however.