Author Topic: Mk2 GTI not idling after cleaning throttle body  (Read 716 times)

0 Members and 1 Guest are viewing this topic.

r0074974

  • Posts: 29
I have a 1986 GTI 8v and I just cleaned the throttle body and idle stabilizer valve with carb cleaner and now it won't idle. It only starts if I floor the pedal and will only stay running if I have my foot on the pedal. Any help would be great. Thanks, Riley

Sent from my PH-1 using Tapatalk
« Last Edit: Feb 08, 18, 21:27 by r0074974 »

mikeonfire

  • Posts: 532
  • mk1's endangered species
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #1 on: Feb 08, 18, 20:39 »
Is the isv dry and nothing stuck in it? whereabouts are you?
« Last Edit: Feb 08, 18, 20:39 by mikeonfire »
92 Gti VR6
83 Coupe 2.0

hellgti

  • Posts: 10609
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #2 on: Feb 08, 18, 21:00 »
Are u sure everything is nice and tight?  Could be vacuum leak
Take care of each other out there. everyone here is my brother, let's make sure everybody goes home safe. Alright, let's stomp some heads. - Scott Vogel

r0074974

  • Posts: 29
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #3 on: Feb 08, 18, 21:13 »
Is the isv dry and nothing stuck in it? whereabouts are you?
The isv probably isn't dry I will dry it tomorrow and see. Sorry that photo is just for attention the car is at home. How do you suggest drying it out, air compressor?

Sent from my PH-1 using Tapatalk


r0074974

  • Posts: 29
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #4 on: Feb 08, 18, 21:13 »
Are u sure everything is nice and tight?  Could be vacuum leak
How could I check for vacuum leaks?

Sent from my PH-1 using Tapatalk


geeteeexe

  • Posts: 460
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #5 on: Feb 09, 18, 07:14 »
Did you remove the throttle body to clean it or did you clean it in the car?

hellgti

  • Posts: 10609
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #6 on: Feb 09, 18, 07:18 »
How could I check for vacuum leaks?

Sent from my PH-1 using Tapatalk

It should be fairly obvious if the car wonít idle. Like a hose thatís popped off or the intake piping isnít on properly.
Take care of each other out there. everyone here is my brother, let's make sure everybody goes home safe. Alright, let's stomp some heads. - Scott Vogel

r0074974

  • Posts: 29
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #7 on: Feb 09, 18, 08:46 »
Did you remove the throttle body to clean it or did you clean it in the car?
I cleaned it in the car with the car off but I removed the isv to clean it

Sent from my PH-1 using Tapatalk


jesse

  • Posts: 3864
  • Dingdongs
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #8 on: Feb 09, 18, 09:04 »
there is a vaccum pipe that would have been going into the bottom of the boot attached to your throttle body, check to make sure it is still in.
check all the rubber hoses and boots that you removed for tears, they may not be totally obvious until you remove the part
« Last Edit: Feb 09, 18, 10:10 by jesse »

geeteeexe

  • Posts: 460
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #9 on: Feb 09, 18, 09:58 »
And check every single clamp. I have made that mistake before where I neglected to tighten the boot to the air box. Took me way to long to figure it out. Did you move the idle adjustment screw? And you plugged the isv back in right?

r0074974

  • Posts: 29
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #10 on: Feb 09, 18, 10:47 »
there is a vaccum pipe that would have been going into the bottom of the boot attached to your throttle body, check to make sure it is still in.
check all the rubber hoses and boots that you removed for tears, they may not be totally obvious until you remove the part
I will check that when I get home thanks.

Sent from my PH-1 using Tapatalk


r0074974

  • Posts: 29
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #11 on: Feb 09, 18, 10:48 »
And check every single clamp. I have made that mistake before where I neglected to tighten the boot to the air box. Took me way to long to figure it out. Did you move the idle adjustment screw? And you plugged the isv back in right?
I will do that and I removed the idle screw and cleaned it and put carb cleaner when it goes and yes the isv is plugged in.

Sent from my PH-1 using Tapatalk


r0074974

  • Posts: 29
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #12 on: Feb 09, 18, 14:57 »
It turned out to be a pipe that I thought was connected to the isv but it wasn't on there all the way. Thanks for all the advice. The reason I was cleaning it was because my car is not idling very well. It's very lumpy in the morning. After I drive it for a while and it sits for maybe 1-2 hours and I go back to start it, it sounds like it's misfiring. Anyone know anything about that?

Sent from my PH-1 using Tapatalk


hellgti

  • Posts: 10609
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #13 on: Feb 09, 18, 15:04 »
Cold start valve
Take care of each other out there. everyone here is my brother, let's make sure everybody goes home safe. Alright, let's stomp some heads. - Scott Vogel

r0074974

  • Posts: 29
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #14 on: Feb 09, 18, 15:53 »
Cold start valve
That's what I thought, where should I get one from lordco? Online?

Sent from my PH-1 using Tapatalk


hellgti

  • Posts: 10609
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #15 on: Feb 09, 18, 17:03 »
That's what I thought, where should I get one from lordco? Online?

Sent from my PH-1 using Tapatalk

They arenít cheap. VM Autohaus in Burnaby.
Take care of each other out there. everyone here is my brother, let's make sure everybody goes home safe. Alright, let's stomp some heads. - Scott Vogel

r0074974

  • Posts: 29
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #16 on: Feb 09, 18, 17:59 »
They arenít cheap. VM Autohaus in Burnaby.
Do you think thats something I can just leave and deal with?

Sent from my PH-1 using Tapatalk


hellgti

  • Posts: 10609
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #17 on: Feb 09, 18, 18:41 »
Do you think thats something I can just leave and deal with?

Sent from my PH-1 using Tapatalk

Personally Iíd dig a bit deeper into figuring out if the cold start is the issue before throwing money at it. Your symptoms sound like it. There are videos on YouTube. Itís a common failure.
Take care of each other out there. everyone here is my brother, let's make sure everybody goes home safe. Alright, let's stomp some heads. - Scott Vogel

r0074974

  • Posts: 29
Re: Mk2 GTI not idling after cleaning throttle body
« Reply #18 on: Feb 09, 18, 22:51 »
Personally Iíd dig a bit deeper into figuring out if the cold start is the issue before throwing money at it. Your symptoms sound like it. There are videos on YouTube. Itís a common failure.
Alright I will do that. Do you know what else it could be?

Sent from my PH-1 using Tapatalk