Author Topic: mk2 golf tachometer quit yesterday  (Read 430 times)

0 Members and 1 Guest are viewing this topic.

lightningmk2

  • Posts: 2
mk2 golf tachometer quit yesterday
« on: Dec 03, 17, 09:53 »
have an 1988 golf 8v the tachometer quit on me yesterday without warning. everything else in the instrument cluster appears to be working still just the tach needle is dead. anyone had issues with these clusters? where does the cluster get the tach signal?

mikeonfire

  • Posts: 532
  • mk1's endangered species
Re: mk2 golf tachometer quit yesterday
« Reply #1 on: Dec 03, 17, 11:37 »
The tach gets the signal from the coil mounted on your rain tray
92 Gti VR6
83 Coupe 2.0

Autohau5

  • Posts: 6748
  • Gasoline rainbow in the gutter
Re: mk2 golf tachometer quit yesterday
« Reply #2 on: Dec 03, 17, 12:16 »
Black with red stripe wire on terminal 1 of the coil is tach output. It connects to D26 behind the fuse box, and then goes to the cluster via B19. If the engine is running, the issue is with either the wiring from the fuse box to cluster, the cluster foil, or the tach itself. If the wiring from the tach to fusebox were bad, the car wouldn't run (fuel pump enable).

You can further isolate the bad component by noting if your oil pressure light/buzzer comes on when idling or revved past 2000rpm. If the buzzer/light does not come on, then you have a good tach signal to the cluster and the cluster foil; thus, the issue is likely with either the cluster foil that directly supplies the tach, or the tach itself.
« Last Edit: Dec 03, 17, 12:20 by Autohau5 »
'01 A6 2.7TT 6MT  |  '81 Rabbit S 16VG60   |  '15 Touareg TDI R-Line   |    '04 Touareg V10 TDI    |   '96 YZF750R

mikeonfire

  • Posts: 532
  • mk1's endangered species
Re: mk2 golf tachometer quit yesterday
« Reply #3 on: Dec 03, 17, 13:03 »
« Last Edit: Dec 03, 17, 16:14 by mikeonfire »
92 Gti VR6
83 Coupe 2.0

lightningmk2

  • Posts: 2
Re: mk2 golf tachometer quit yesterday
« Reply #4 on: Dec 04, 17, 21:34 »
thanks for the info. the tach magically started working again so the concern is intermittent. i think i will pull the cluster and check connections and whatnot.